Forums » Boulder Dash Pirate's Quest
Level 1-6 BoulderDashPiratesQuest
Replies: 1   Pages: 1   Most recent reply posted by: Forensics TJ (Oct 31, 2009 5:48 PM)
Welcome, Guest
Login
Guest Settings
 Reply to this Topic  Post New Topic  Search Forum
Previous Topic
  Back to Topic List
 
Replies: 1   Pages: 1  
jail_bait

Posts: 4
Registered: May, 2008

Level 1-6 BoulderDashPiratesQuest Posted: Jul 28, 2009 4:44 PM
Reply
when I start this level it ask's you to click on the hand place it on the wheel to make it rotate but as soon as I click on F4 to pick up the hand and move towards the wheel it just blacks out the game like an eracer is anyone else haveing this problem what shoul i do to continue the game because I can only X out of the game and i loose my points!
thanks


Forensics TJ

Posts: 2
Registered: Oct, 2009

Re: Level 1-6 BoulderDashPiratesQuest Posted: Oct 31, 2009 5:48 PM
Reply
It happened to myself just the once, have you tried sticking to muse actions and not using the F keys. This solved my problem.

Replies: 1   Pages: 1  
Previous Topic
  Back to Topic List      Top of the page